مدتی پیش در سال 2017 واتس اپ پشتیبانی خود از دستگاه هایی که سیستم عامل ویندوز فون 7 را اجرا می کردند را قطع کرد. اخیرا این شرکت اعلام کرده است که دیگر از ویندوز فون 8.0 و برخی سیستم عامل های قدیمی پشتیبانی نخواهند کرد. با وینفون همراه باشید.

از تاریخ 31 دسامبر 2017 یعنی آخرین روز سال، واتس اپ پشتیبانی خود از سیستم عامل های قدیمی را قطع کرد. این بدین معناست که این سیستم عامل‌ها به روز رسانی جدیدی برای محبوب ترین اپلیکیشن پیام رسان دنیا دریافت نخواهند کرد. علاوه بر این، محدودیت های دیگری نیز اعمال خواهد شد و کاربران دیگر قادر نخواهند بود که حساب جدیدی در واتس اپ بسازند یا حتی به حساب خود وارد شوند. اما کاربرانی که از واتس اپ استفاده می کردند می توانند مانند گذشته از آن استفاده کنند.

علاوه بر ویندوز فون 8، واتس اپ پشتیبانی خود برای سیستم‌ عامل های زیر را در تاریخ اعلام شده قطع خواهد کرد:

  • بلک‌بری او اس و بلک بری 10 در تاریخ 31 دسامبر 2017
  • ویندوز فون 8.0 و نسخه های قدیمی تر در تاریخ 31 دسامبر 2017
  • نوکیا S40 در تاریخ 31 دسامبر 2018
  • اندروید 2.3.7 و نسخه های قدیمی تر در تاریخ 1 فوریه 2020

واتس اپ به کاربران خود پیشنهاد استفاده از نسخه های جدید تر سیستم عامل ها را داده است. در مورد بلک‌بری پشتیبانی واتس اپ به کلی قطع خواهد شد و کاربران سیستم عامل بلک‌بری 10 می توانند از نسخه اندروید واتس اپ استفاده کنند. کاربران اندروید بهتر است از اندروید نسخه 4.0 به بالا استفاده کنند. کاربران آیفون باید حداقل iOS نسخه 7 به بالا را نصب کرده باشند و در مورد کاربران ویندوز فون نیز پیشنهاد می‌ شود که از ویندوز فون 8.1 به بالا استفاده کنند.

منبع :

MSPU

187 پست
احسان وائقی
دانشجوی مهندسی برق. علاقه‌مند به تکنولوژی، موسیقی و سفر
مطالب مرتبط
در مای نوکیا بخوانید
دیدگاه کاربران
هنوز دیدگاهی ثبت نشده
برای نوشتن دیدگاه می توانید به حساب کاربری خود وارد شوید ورود ارسال نظر به صورت مهمان
برچسب ها: , , , ,